PROdb

Web Information: 2018-May-15 - PSA: security researchers found vulnerabilities in common email encryption tools based on PGP. [A blog post by the EFF](https://www.eff.org/deeplinks/2018/05/attention-pgp-users-new-vulnerabilities-require-you-take-action-now) recommends temporarily disabling PGP _plugins_ like Thunderbird Enigmail, Apple Mail PGP Tools, and Outlook Gpg4win. The problem is with the plugins, not PGP itself. - 警報: よく使われているPGPベースのメール暗号化ツールに、セキュリティ研究者が弱みを見つけました。[(英文記事) EFFのブログポスト](https://www.eff.org/deeplinks/2018/05/attention-pgp-users-new-vulnerabilities-require-you-take-action-now) では、PGPを使うメールプラグイン(例:サンダーバード Enigmail、Apple メール PGP Tools、アウトルック Gpg4win)を取りあえず無効に設定することをお勧めしています。問題はプラグインそのもので、PGP事態じゃない。

HELP

For Website

Social Posting